You must be logged in to post to the forums
Create an account here:  http://adefhelpdesk.com/register.aspx

 

Search this forum:
Search
You are not authorized to create a new topic
Topics
 Replies
 Views
 Last Post
3 Replies and 365 Views Issues Refreshing Pages on website  365  3 Started by  Victor Oduor &160;I'm having issues when I refresh the application. It seems to hang and does nothing on refresh. I have tried some of the suggestions on the link below without much success: https://weblog.west-wind.com/posts/2017/Aug/07/Handling-HTML5-Client-Route-Fallbacks-in-ASPNET-Core Do you have a solution to this issue Thanks.&160;
3 365
by  Michael WashingtonJump to last post
26 Dec 2018 04:19 AM
19 Replies and 729 Views Authenticate users automatically from Dnn site  729  19 Started by  Jacques &160;Is it possible to have our Dnn users automatically authenticated when navigating to adfhelpdesk Essentially we'd like to use Dnn's user/role management to have users seemlessly navigate between the Dnn site and the helpdesk system.&160;
19 729
by  Michael WashingtonJump to last post
21 Dec 2018 06:32 AM
2 Replies and 266 Views Native Windows Security  266  2 Started by  Jonathan wood &160;This looks like a great developed product from the home screen and i haven't set it up yet simply because at the moment i am looking for a solution that includes native security.&160; I don't want the users to have to create accounts, i want to just have them authenticated when they log into our network, so when they open the program, the system see's their network credentials and just adds a record on the user table for that user.&160; Every user has a unique identifier in windows and g...
2 266
by  Jonathan woodJump to last post
03 Dec 2018 09:57 PM
3 Replies and 328 Views Error running a created Install Package  328  3 Started by  Victor Oduor I have followed the instruction on Pages/IndexModelRuntime.cshtml.cs trying to create an install package. Once I have published, I have renamed IndexModelRuntime.cshtml to Index.cshtml and removed&160;ClientApp\dist\Index.html as instructed. However, when I Install the package on IIS following the instructions given at&160;https://adefhelpdesk.com/Documentation/tabid/57/Default.aspx, the application hangs when I run it. When I look at the log files, I see the following error: info: Microsoft....
3 328
by  Michael WashingtonJump to last post
27 Nov 2018 03:39 AM
1 Replies and 349 Views Looking back at the Old Forums  349  1 Started by  Victor Oduor So is there a way of looking back at the old forums There were some issues still under discussion in that forum.
1 349
by  Michael WashingtonJump to last post
16 Nov 2018 12:40 PM
0 Replies and 318 Views New Forums  318  0 Started by  Michael Washington The old forums stopped working. We had to install new forums.
0 318
15 Nov 2018 04:12 AM
You are not authorized to create a new topic


RSS Feed Available